The Line Quality Test requires at least version 8 of Flash. Please update your client.



If you are having trouble with this test, then please contact Support